96647

iPhone Allgemeines • iPhone Exchange Push funktioniert nicht

Hallo,

ich hab folgende Konstellation:
iPhone 4, Exchangeserver 2007 SP1, Googlemail Account.
Ziel soll es sein, alle Firmendaten (Exchange) auf das iPhone zu bekommen. Der Googlemail-Account ist privat und soll dafür nicht benutzt werden.

Auf dem Exchangeserver ist ActiveSync aktiviert. Auf dem Iphone eine VPN-Verbindung und die Verbindung zum Exchange eingerichtet. Ich kann auch auf meine Emails zugreifen. Was nicht so ganz funktioniert ist das pushen. Ich habe auch Google über Exchange auf dem iPhone eingerichtet, dort funktioniert push wunderbar (nur als Info, das soweit alles richtig eingestellt sein sollte).
Benutze ich nun push zum Exchangeserver bekomme ich keine Emails. Erst wenn ich in den Emailaccount auf dem iPhone gehe, bekomme ich die neuen Emails angezeigt. Ich habe dann mal umgestellt auf Laden alle 15min. Da holt er die externen Emails ab und zeigt sie auch als neue Email (mit der kleinen roten 1) an. interne Mails piepen zwar, werden aber nicht mit der roten 1 angezeigt. Woran könnte das liegen? Und woran könnte es liegen, dass das pushen nicht funktioniert. Die VErbindung funktioniert und push ist allgemein aktiviert und auch für den Exchangeaccount aktiviert.

Statistik: Verfasst von SuPu — Di 30. Nov 2010, 11:03 — Antworten 0 — Zugriffe 2


Original post by SuPu and software by Elliott Back

Post to Twitter

Be the first to comment - What do you think?  Posted by - 30.11.2010 at 10:23

Categories: 96647   Tags: