163321

iPhone Aktivierung, Unlock, Jailbreak • iPhone 3G Kein Netz, schon mehreres ausprobiert…

Hallo iPhone-Freaks :rock:

Habe ein iPhone 3G bekommen (Board). FW 4.2.1 neu aufgesetzt (MFw: 05.15.04), meine T-Mobble Karte eingesetzt.

Das hübsche Gerät fährt hoch, fordert den Pin. Alles in Butter bis hier hin. Netzbegierig wie es ist, sucht es nach dem Telekom-Netz. Nun erscheint die Meldung: "Auf Aktivierung warten. Dieser Vorgang dauert eine Weile". Diese klicke ich wie gewohnt ab… IN DIESEM MOMENT wird aus dem einzigen kleinen Netzbalken ein mich mittlerweile total nervendes "Kein Netz" und ändert sich auch nach "einer Weile" nicht. Brauche keinen Unlock oder solche diversen Kleinigkeiten, einfach nur ein funktionierendes Apple iPhone 3G 8GB mit einer langweiligen Telekom-Vertragskarte :-)

Bisher habe ich
- die FW mehrmals neu aufgesetzt (Ohne irgendein altes Backup, immer neu und frisch!)
- etliche Male Rebootet
- den Flugmodus-Schieber vergewaltigt
- Redsnow in der neuesten Version mit dem Kästchen "Deactivate" drüber fahren lassen

Habt Ihr denn noch ein paar Vorschläge was man machen kann? Würde mich echt freuen, das Mobile wieder zum laufen zu bekommen.

Einen Hardwaredefekt kann ich "eigentlich" ausschließen. Hierbei handelt es sich nur um das Board, alle anderen Komponenten laufen wunderbar in meiner "eigentlichen" Komponenten-Zusammenstellung.

Würde mich echt freuen von Euch zu hören. ACHSO, Oma hat Geburtstag :-) , bin sie gleich mal besuchen aber werde mich danach direkt melden.

Statistik: Verfasst von Es Lebt — Fr 14. Jan 2011, 16:59 — Antworten 1 — Zugriffe 16


Original post by Es Lebt and software by Elliott Back

Post to Twitter

Be the first to comment - What do you think?  Posted by - 14.01.2011 at 16:16

Categories: 163321   Tags: