161170

Mac Software • [Gelöst] iTunes 9.2 auf iBook G3 10.4.11

Hallo Forum,

ich habe ein iBook G3 und wollte iTunes 9.2 nutzen, da ich es für mein iPhone brauche. Die Installation funktioniert, nur wenn ich iTunes starte, kommt eine Fehlermeldung, dass ich ein G4 G5 oder Intel Mac brauche. Kann ich das doch irgenwie zum laufen bekommen?

Danke in Vorraus

Pierre

Statistik: Verfasst von iBook G3 — Di 11. Jan 2011, 22:23 — Antworten 8 — Zugriffe 76


Original post by iBook G3 and software by Elliott Back

Post to Twitter

Be the first to comment - What do you think?  Posted by - 12.01.2011 at 22:22

Categories: 161170   Tags: